Creativity Spark From Masters Of Illustration

Bonjour à tous,

Alors il subsiste quelques problèmes, notamment concernant le calendrier et la base de données WordPress.

Nous avons actuellement des soucis de vétusté de logiciels

A savoir :

Pour le sîte nous utilisons wordpress 2.9.2 et la version actuelle est 4.4.2

Pour le forum nous utilisons PHPBB 3.0.8 et la dernière version est 3.0.14

My SQL (base de données) semble etre à jour (géré automatiquement par le serveur)

Cette obsolescence, surtout pour wordpress, est la cause des bugs que nous rencontrons, car beaucoup des plug in que nous utilisons ne sont plus à jour et n’arrive plus à être actif, pour certains (pour ne pas dire tous), le développement est arrêté depuis 2009. Nous sommes dans l’impossibilité de les remplacer, car tous les plug in existant demandent et requièrent au minimum WordPress 3.5 ou supérieur donc ininstalable et inexploitable pour nous.

Nous avons donc décidé en CA de faire la mise à jour de wordpress et PHPBB.

Cette mise à jour n’était pas sans risque, mais elle a été effectuée cet après midi, nous avons donc maintenant la dernière version de WordPress, ce va nous permettre de développer et d’avoir un site plus stable!

Le CA du cercle fantastique